Don’s Post Processing
Workflow

Partly Aspirational

Overview of Presentation
●

Here is what I am going to go through this afternoon:
–

Basic Workflow Steps for Importing and Organizing

–

My “Import” Presets, with illustration using the preset for Landscape Photos

–

Basic Workflow Steps When Post Processing for Viewing on a Monitor

–

Basic Workflow Steps When Post Processing for Printing

–

More Details When Post Processing:
●

Raw Adjustments

●

Raw Conversion

●

Using On1 Effects

●

Using Photoshop

●

Back in Lightroom

Appendices
●

I have a number of slides that are appendices to the presentation. I will go through if time allows:
–

Hardware Used

–

Software Used

–

Photo File Locations

–

Backups

–

How I Import Photos

–

Folder Structure on Hard Drives

–

Color Badges

Basic Workflow Steps – Import and
Organize
●

IMPORT in Lightroom Catalog, in my “usual file structure”

●

APPLY Preset and Change File Name to include date of photo (more detail on importing in appendix)

●

FIRST PASS:

●

●

–

Flag keepers with a white (“pick”) flag (Keyboard “P”)

–

Flag rejects with an X (“rejected”) flag (Keyboard “X”)

–

Delete rejects (Photo > Delete Rejected Photos)

–

Leave on white (“pick”) flag (denotes that first pass has been performed)

BURN/BACKUP:
–

Add to Spreadsheet

–

Burn to BluRay Disks

–

Verify that imported files have been copied to I (“India”) drive

KEYWORD:
–

●

Add (additional) KEY WORDS as desired

SECOND PASS:
–

Select photos for post processing, set color badge GREEN

My “Import” Presets
●

●

●

●

I have six “user presets” that I can apply to photos, either on import or later. The settings for these are set forth on a tab
on my “DPP Digital Photos V5” spreadsheet
The point of most of the presets is to get a photo is a starting point that approximates what the photo would look like if I
were shooting JPEGs with the camera set to “Landscape” or whatever
The presets (currently) are:
–

HDR Preset (used with HDR component photos to make basic adjustments but without setting Tone or Color
(these are set after HDR software is used to create a composite photo))

–

Indoor Flash Preset

–

Indoor No Flash Preset

–

Landscape Import Preset (basically, anything outside)

–

Museum Import Preset (basically, when I go to a museum and take snap shots)

–

Underwater Import Preset (used with underwater photos taken with my Canon Powershot D20 underwater
camera, which shoots only JPEGs, but also worked pretty well on some shots I took at an aquarium)

The following slides show the details of my Landscape Import Preset

Raw File without preset

Don’s Landscape Import Preset: Basic

Don’s Landscape Import Preset: Detail

Don’s Landscape Import Preset: Lens Corrections

Don’s Landscape Import Preset: Effects

Basic Workflow Steps – For Screen
●

●

●

INITIAL POST PROCESSING (FOR SCREEN):
–

“SCREEN” means for viewing on any computer monitor, e.g., posting on Camera Club website, posting on Flickr,
posting on my real website if I ever get one, viewing on the IPAD or phone, etc.

–

Post process photos to “good enough” for viewing on screen (this will usually entail converting the photo to PSD or
TIFF format) (see below for post processing steps)

–

Change color badge of PSD or TIFF to BLUE when initial post processing is complete (if processed only in Lightroom
Classic, I change the color badge of the RAW to BLUE)

–

If file has been converted from Raw to another format when post processing, change color badge of CR2 (Raw) photo to
YELLOW

CONVERT TO JPEG, RESIZE AND POST AS DESIRED/APPROPRIATE
–

In general, photos for posting on Camera Club site or Flickr will be converted to JPEG and resized as appropriate
(generally, 1024 on long side)

–

JPEGS will retain BLUE color badge

TITLES AND CAPTIONS
–

●

Add titles and captions to all photos with color badge BLUE

ASSIGN STAR RATINGS
–

Go through all color badge BLUE photos

–

Assign STAR RATINGS

–

(Confession: I have actually never done this)

Basic Workflow Steps – For Printing
●

●

THIRD PASS
–

Select highly rated photos for printing (this is generally for a specific purpose, e.g., Date Festival or Camera Club
Exhibit/Sale)

–

As each photo is selected, decide whether
●

Additional post processing is needed/desired

●

Post processing from original RAW is needed/desired

●

No additional post processing is needed/desired

–

Create a copy or virtual copy as appropriate and change color badge of copy to RED

–

Complete post processing and set up for printing

–

For each photo that is ready for printing, change color badge to PURPLE

PRINT:
–

Print PURPLE photos

–

I currently use WH Custom Color Lab for printing

–

I also can print at home (Epson R1900)

Post Processing – Raw Adjustments
●

●

I use Lightroom to make basic adjustments to the Raw File (of course, these are non-destructive. I can always go back in the Develop
module and make additional adjustments, go back to any earlier state (including to the basic, unadjusted raw file) and either adjust from there
or make a virtual copy for further adjustments.)
In general, each photo will have had one of my import presets applied. Accordingly, in the Develop module, I generally go from top to
bottom to do two things:
–

Apply settings that are so variable that they can’t be included in an import preset. These include:
●

I check verticals and horizontals to see if I have an alignment (“angle”) issue

●

I crop if desired, usually leaving in 2 X 3 aspect ratio

●

If I notice any spots, I may spot remove

●

–

I check the White Balance (I normally shoot in auto white balance, then I may warm up if I think the photo needs it – for
example going from “As Shot” to “Cloudy.”

●

If the exposure is way off, I adjust.

●

I adjust the white and black points using the Alt key and sliders.

●

In Detail, I adjust the Masking using the Alt key to take sharpening out of the sky (if there is sky)

●

I may add in some Luminance Noise Reduction if a photo was taken with an ISO above 100 and has visible noise.

●

Some old JPEG photos from the early days can benefit from some Color Noise Reduction.

●

I may add some Dehaze under Effects if I think the photo would benefit.

Check the adjustments made by my import preset and adjust if desired:
●

I check the Highlights and Shadows (these are generally preset to -100 and +100 and these work for me for about 98% of my
photos)

●

I think about changing the preset Clarity, Vibrance and Saturation, but rarely bother to change these

●

Generally, my -8 Highlight Priority Post Crop Vignette works pretty well, but I may tinker with it on the occasional photo

Post Processing – Raw Conversion
●

●

●

I use Lightroom to move the photo to one of two external editors: Photoshop or On1 Photo Raw 2018. In connection with the external editing, the
photo is converted to a new format. I was using TIFF in Photoshop but have recently changed and use PSD in both Photoshop and On1. At some
point, I would like to consider what true best practice would be for file types.
Conversion When Using Photoshop:
–

In Lightroom, I select Photo > Edit In > Open as a Smart Object in Photoshop (thanks Jeff)

–

In Photoshop, I then go to Properties > Convert to Linked > and save the embedded CR2 (Raw) file back into the same folder (selecting to
overwrite the existing file – which seems to be OK). The photo is then available in Photoshop for further editing (see below)

Conversion When Using On1 Photo Raw 2018:
–

Method One:
●

Go to File > Plug-in Extras > On1 Photo Raw 2018

●

This gives access to all On1 modules except Browse. I generally go to > On1 Effects 2018

●

●

–

The following are controlled by Edit > Preferences drop down: The file type (I use PSD as a Smart Photo), RGB working color space (I
use ProPhoto RGB), Bit Depth (I use 16 bit), and Resolution (I use 300)

Method Two:
●

●

–

Going this route gives me the photo in PSD format and is what On1 calls a “Smart Photo” which is their equivalent of a Photoshop
Smart Object

In Lightroom, go to File > Edit In > Edit in On1 Photo Raw 2018
This gives a dialogue box from which I can select “Edit a Copy with Lightroom Adjustments” (what you want if this is the first time
opening a Raw file in On1) OR “Edit Original” (if the file has been previously converted to PSD or TIFF)

●

If Editing a Copy, the dropdown will let me select the same things as above (file type, color space, bit depth and resolution)

●

Photo will then open in the Layers Module

●

But, in order to have a Smart Photo, need to right click and select “Convert to Smart Layer”

●

Can then go to Effects Module.

Post Processing – On1 Effects
●

In many respects similar to NIK

●

I use I use the On1 Effects module basically as a global adjustment tool

●

I add Dynamic Contrast, adjusting the Opacity slider until it looks right

●

I usually use Color Enhancer to add “Fall” and adjust the Opacity slider

●

I use a second Color Enhancer filter to add “Foliage” and adjust the Opacity slider OR switch to a different color in the Fall Color Enhancer
and change saturation and/or hue

●

I use additional filters as I think may work (Tone Enhancer, Noise Reduction, etc.)

●

So far, I have only tried Jeff’s favorite, HDR Look, a couple of times

●

I have used the eraser tool in On1 to remove offensive items; it generally works pretty well

●

When I am done in On1, I click the Done button. If I came in through the On1 Layers Module, it takes me back to Layers for saving and
closing. Otherwise, On1 closes and my photo is back in Photoshop OR Lightroom

Post Processing – Photoshop
●

I haven’t been using Photoshop very much lately

●

I do use it for layer work (replacing parts of photos) and sometimes for cleanup (removing extraneous branches, etc.)

●

My intent is to go back to using it for serious editing (that is, when I am going to have something printed)

Post Processing – Back in
Lightroom
●

That puts me back in Lightroom. I go back to the Library module, set my Color Badges on the Raw and PSD files
(YELLOW and BLUE, respectively) and do whatever I intended with the photo (for example, convert to JPEG to send
to Camera Club, etc.)

Appendices
●

The remainder of the slides provides additional information regarding my workflow

Hardware Used
> Dell 8920 Tower:
> Windows 10 Home
> CPU: Intel i7-7700 @ 3.60 GHz
> Ram: 32.0 GB
> System type: 64 bit, x64-based processor
> Internal Drives:
C Drive: 500 GB SSD
D Drive: 2 TB HDD
F Drive: DVD RW
> External (USB) Drives:
H (“Hotel”) External Drive: 4 TB Western Digital
I (“India”) External Drive: 4 TB Western Digital
G Drive: Blue-ray Writer
> Wired Keyboard and Mouse
> Adesso tablet
> Graphics Card: NVIDIA GeForce GTX 1070
> Main Monitor: NEC MultiSync PA242W (24 inch)
> Secondary Monitor: Crappy old Acer (will replace at some point, probably with a Dell)
> IPAD Pro
> X-rite i1 Display Pro

Software Used
> Lightroom Classic CC (the desktop version that used to be called Lightroom CC)
> Photoshop CC
> On1 Photo Raw 2018
> On1 Effects 10 (Free software)
> Aurora HDR
> Goodsynch (to synch files amongst drives)

Backups
●

●

●

●

●

As soon as the First Pass is completed and rejects are deleted, I copy the Raws to Blue-ray discs for a “worst case”
situation
Once per day, Goodsynch “synchs” my current year’s photos to a photos folder in my Dropbox folder, also on the D
Drive (spinning hard disk drive). From there, they are synched to the Dropbox cloud
Also once per day, Goodsynch “synchs” my prior years’ photos from the H Drive to the I Drive (also an external disk
drive)
Lightroom is set up to create a backup each time I exit (this can be overridden). Once per day, Goodsynch “synchs” my
Lightroom Catalog Backup Folder and Previews to my Dropbox folder on the D Drive (and then Dropbox synchs them
to the Dropbox cloud)
Although my current year’s photos (and edits thereto) are synched to the Cloud, all copies of my prior years’ photos
(and all edits thereto) are kept in the same place (that is, home) and would be destroyed in the event of fire or other
calamity

Importing Photos
●

I do this in one of two different procedures: either directly from a memory card OR from my IPAD

●

From memory card (first procedure for import):
–

Copied from card to Current Lightroom D Drive folder

–

Copied into “usual file structure” (see below)

–

During import:
●

Individual photo files renamed to YYYYMMDD and Original File Name

●

DPP copyright applied

●

Generally one of my “User Presets” applied

●

If feasible, KEY WORDS added for event/location/activity

Importing Photos – IPAD
Background


From IPAD (second procedure for import):


Background:


Lightroom Classic CC has a “synch” function where photos will be synched over the internet among five separate locations:




Initially, a folder in my desktop catalog called “Mobile LR Downloads” (This is set in LR Desktop in Edit/Preferences/Lightroom
mobile).



My Lightroom CC account in the cloud (a certain amount of storage is included with the Lightroom/Photoshop CC deal).



Lightroom CC on my IPAD;



Lightroom CC on my Android phone; and



any Collection or individual photo that is set up to synch.

There is a separate folder in the “Catalog” section of the desktop LR Catalog. That folder is created by Lightroom and is called “All
Synched Photographs.” That folder does not contain actual photographs but is used to keep track of all photos that are being
synched among the various storage points identified above. Photos can get into “All Synched Photographs” (and thereby be
synched with the other locations) in one of several ways:




Photos taken with a camera that I download to my IPAD using the Apple Card Reader (SD Cards) or Apple Camera Connect Cord
(allows connection between the IPAD and Camera USB) go to the Apple “Photos” app. From there, I import them into
Lightroom CC on the IPAD. Once in Lightroom CC, they synch with the cloud (and then the other locations whenever the
IPAD has an internet connection (my IPAD is WiFi only)).
In Collections, the synched Collections are the ones with the synch symbol (two-headed railway spike going across from left to right).
You can turn on or off the synch for any Collection (but the photos in the Collection will continue to synch until they are
removed from “All Synched Photographs.”)



Drag photos from any folder to the “All Synched Photographs” folder.



I use the Lightroom CC camera on my Android phone to take snaps. These are automatically synched.

Importing Photos – IPAD Method


IPAD Import Method:
On IPAD, download photos into Apple’s Photos > Camera Roll.
In LR CC on IPAD, create new Album with usual YYYY-MM-DD and Name, then “add photos” from “Camera roll.”
This will be the photos on Apple Photos. Photos will be imported into Lightroom CC.
Photos can be edited using LR CC (mobile) on IPAD. Not all functionality, but enough to get a good idea of what I
snapped.
Photos will synch to the Cloud when WiFi is available. When get home, finish synching LR CC photos to the Cloud
(will probably be some that aren’t yet synched, depending on quality of WiFi where traveling).
Then photos will start syncing down to LR Desktop, into Folder LR Mobile Downloads, under year. When all photos
have synched, move day by day to correct location in file structure (the individual day folders can be dragged).
AND download any missing photos directly from Memory Card or Camera – usually the first photo is missed
when synching to IPAD.
Remove photos from “Catalogue > All Synched Photos (this also takes them out of LR CC and off the IPAD and
phone).
On the IPAD, delete the photos from Apple > Photos
On the LR Desktop, imported photos will retain all changes made in LR on IPAD, but not the steps. Can go back to
original Raw if desired.
On the LR Desktop, I then prepare photos for post processing (so far, I haven’t figured out a way to do these when
importing off the IPAD):
Rename individual photo files with YYYYMMDD and Original File name
Apply DPP copyright
Apply one of my “User Presets”
If feasible, add KEY WORDS for event/location/activity

Photo File Locations
●

Programs are on the C Drive (Solid State Drive)

●

Current year’s photos are on the D Drive (spinning hard disk drive)

●

Prior years’ photos are on the H Drive (external disk drive)

●

Lightroom Catalog and Previews are on the C Drive

●

Lightroom Catalog Backups are located on the D Drive

Folder Structure.
Photos are imported into a file structure that I maintain on my various hard drives.
The “usual file structure” I use for photos was originated in the days before Lightroom. It is based upon broad
categories, then years, then individual shoots (generally a trip or occasion) within years. Each “shoot” is
identified first in YYYY-MM-DD format, then a name. For multi-day “shoots,” there is a separate
folder for each day, also in YYYY-MM-DD format.
The broad categories are:
“Family and Friends” (pretty much what it sounds like).
“Mobile LR Downloads” (photos from my phone taken with LR Mobile or from my IPAD go here first,
then get moved to the appropriate place).
“Other” (stuff which doesn’t fit in one of the other broad categories).
“Outings” (day trips somewhere, for example to a museum).
“Photo Trips & Outings” (this is relatively new – I put club trips and outings here).
“Railfanning” (yup, this gets its own category).
“Vacations” (basically, anything where I spend at least one night away from home – unless it’s
railfanning).

Color Badges:


●






RED: denotes a PSD, TIFF, JPEG or virtual copy that is a candidate for printing. Some version of each photo selected
for printing during Third Pass is copied or virtual copied, depending upon whether additional post processing is
needed/desire, post processing form original RAW in needed/desire or not additional post processing is needed/desired.
Red badge is then applied to the copy. (Actually, I have never used this but seems like a good idea, in accord with my
other color badge use). I once used red to denote photos I wanted to save for possible future use (or retain as
background/continuity) during the First Pass, but I have decided this is stupid, since if the photo is in the catalog, has
been flagged as a keeper with no other color badge, then it sits there until I decide it may have some usefulness, so a
color badge isn’t necessary).
YELLOW: denotes a RAW or Virtual Copy that has been raw converted and post processed into a different format.
This is, in effect, the RAW negative that may or may not have LR adjustments but that can be reprocessed either from
its current state or by going back to an earlier state using the History panel in the Develop module.
GREEN: denotes a RAW or Virtual Copy that is a candidate for post processing.
BLUE: denotes a RAW, Virtual Copy, JPEG, TIFF or PSD that has been post processed (generally ready for viewing on
a monitor).
PURPLE: denotes a file that is ready for printing or has been printed.

